update INSTALL and UPGRADE file
authorAndreas Unterkircher <unki@netshadow.at>
Sat, 30 May 2009 07:57:50 +0000 (09:57 +0200)
committerAndreas Unterkircher <unki@netshadow.at>
Sat, 30 May 2009 07:57:50 +0000 (09:57 +0200)
Signed-off-by: Andreas Unterkircher <unki@netshadow.at>
INSTALL
UPGRADE

diff --git a/INSTALL b/INSTALL
index 48f52d4..470c193 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -10,6 +10,7 @@ phpfspot install howto:
      * sqlite3 (native or as PDO driver)
    - PEAR extensions (pear install %name%)
      * Calendar
+     * Date
      * HTML_AJAX
  - Smarty (php template engine, http://smarty.php.net)
  - sqlite3
diff --git a/UPGRADE b/UPGRADE
index 262bd74..b567225 100644 (file)
--- a/UPGRADE
+++ b/UPGRADE
@@ -1,3 +1,7 @@
+== Upgrading from 1.6
+
+ * set $enable_replace_path in phpfspot_cfg.php. Copy from .dist file
+
 == Upgrading from 1.5
 
  * nothing special necessary.